RepRap: controllo potenza del motore

Al primo avvio della stampante può capitare che i motori “perdano passi”, cioè che la coppia non sia sufficiente a far girare gli ingranaggi dell’estrusore oppure a muovere gli assi; ovviamente non c’è nulla di cui preoccuparsi, i vostri motori funzionano, ma hanno bisogno di più corrente e quindi coppia.

Chi fornisce la corrente e la tensione ai motori? Sono i driver Pololu (oppure altri equivalenti) che sono facilmente individuabili sulla vostra scheda elettronica. Se gli osservate (foto sotto) nelle vicinanze del chip c’è una piccola vite a croce; per aumentare la corrente basta ruotare, facendo con molta attenzione e delicatezza, in senso orario, viceversa per diminuirla.

Una cosa a cui prestare attenzione è che aumentando le correnti aumentano gli effetti dissipativi, quindi consiglio l’applicazione di dissipatori in alluminio ed anche una buona ventola per il ricircolo dell’aria.

Purtroppo devo avvisarvi che questi driver non sono il massimo in fatto di affidabilità; può capitare che ci siano degli effetti di pulsazione ai terminali e che quindi di conseguenza il motore non si muova precisamente; questo lo potete facilmente notare stampando una semplice circonferenza: se viene ellittica lungo una direzione, molto probabilmente il driver non funziona correttamente (ovviamente potrebbe essere anche un problema nella tensione delle cinghie che potete risolvere leggendo qui). Come procedere? Anche qui basta ruotare molto delicatamente la vite e provare un paio di settaggi. Se anche così non risolvete, per escludere eventuali malfunzionamenti del motore, provare a spostare il driver; se il problema persiste dovete procedere con la sostituzione del componente.

Colgo l’occasione di ringraziare Lorenzo Cantini di Kent’s Strapper per tutto il supporto tecnico (e psicologico….)

VN:F [1.9.22_1171]
Rating: 4.9/10 (8 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)